LOADING
Wordica Create Products for World Biggest Shops
Wordica WordPress Blog Themes
You Can Buy This Product In This Shops
Category
Traveller WordPress Blog Theme

We present you our latest product – “Wordica Clean & Responsive WordPress Blog Theme”. We created this blog for users who wants to have very clean, transparent, and at the same time very elegant styled blog to present their content to the world.

 

BLOG FEATURES:
  • WordPress 4.5
  • Bootstrap 3.3.4 Based
  • 2 Top Banner Styles
  • 10 post format
  • Color Changer
  • Choose 0-25 big post/list post or only list or only big
  • Clean Responsive Design
  • Translations Ready(.po) file
  • Google Fonts, Font Awesome
  • Many JQ plugins + Grid Layout ( Isotope/Masonry)
  • Working Contact Form 7

 

AND:
  • All Standard Widgets
  • Tabs Widget for Recent Post and Recent Comments
  • Instagram Widget Feeds
  • Twitter Widget Feeds
  • Adsense Widget
  • Custom Advertise Widget
  • Working Submit Newsletter Widget ( writing mails to db )
  • and much more…

 

SUPPORT:
  • 6day/week – location Europe.

 

CREDITS:
  • all images are not included in final product but You can download them from http://www.unsplash.com
  • logotype – http://www.freepik.com/free-vector/american-travelers-badge_794449.htm#term=travel logotype&page=1&position=1

 

RELEASES:
  • v1.03 – 20/08/2015 – compatible with WordPress 4.3 release from 18.08.2015
  • v1.02 – 17/08/2015 – fixed some CSS for FireFox display images
  • v1.01 – 27/072015 – fixed one function for languages
  • v1.00 – 24/07/2015
This post has 2 comments
  • First Comment – We present you our latest product – “Wordica Clean & Responsive WordPress Blog Theme”. We created this blog for users who wants to have very clean, transparent, and at the same time very elegant styled blog to present their content to the world

  • I wrote to You on creativemarket message. Here I do not know if You bought or not my product. But You got problem with Your hosting. Ask them to install minimal PHP 5.4+ . They use very old PHP in version from 2010 or even earlier. For example I use PHP 5.5.9 on my server. They won’t do any problem with reinstall PHP I got this situation with many clients which use hosting services. Here You got link to WORDPRESS.ORG recommended reqirements https://wordpress.org/about/requirements/

Leave your comment here:

Your email address will not be published. Required fields are marked *

Do not spam our blog. Your comment will be checked by administration.